drewan: (House)
Thanks to a little tip from [livejournal.com profile] cpetego , I finally managed to get our new HP Mediasmart home server stabilized last night. The problem was that I hadn't set a static IP for the server, which is apparently a good idea for a server. Of course no where in the instructions did it say anything about assigning a static IP.

I did run into another related problem last night. This past weekend I attempted to backup Joe's PC, but the backup failed due to the unstable connection to the server. Even after I assigned the static IP my next backup attempt failed due to a "corrupted backup database." I think the dropped connections screwed something up.

I read through all of the instructions for fixing this, and I finally needed to unmount the two extra drives in the system. Now I'm just running on the one drive that came with the server. I set Joe's backup to run over night and I was happy to see this morning that it successfully completed. Tonight I'll try remounting the extra drives and see if I run into anymore problems.




drewan: (House)
Our friend [livejournal.com profile] cpetego has been suggesting to us for a while that we setup a home server for our house. Recently the new HP MediaSmart EX485 cought our attention especially since it now works with Macs on the network. So placed an order for one, plus two 1TB drives to put in it.

Every site I looked at was still listing the EX485 on backorder, but I've already received notice that the server has shipped from Newegg.  It looks like I'll have a new server to play with this weekend.

April 2016

S M T W T F S
     12
34 56789
10111213141516
17181920212223
24252627282930

Syndicate

RSS Atom

Most Popular Tags

Style Credit

Expand Cut Tags

No cut tags
Page generated Sep. 21st, 2017 01:47 pm
Powered by Dreamwidth Studios